Back
Downtime

Client Discovery Auth0 Partial Outage
Started 31 Oct at 04:15pm EDT, resolved 31 Oct at 04:18pm EDT.
Auth0 for Client Discovery
Resolved
Automatically resolved by Auth0
Posted 31 Oct at 04:18pm EDT.

Created
Temporary outage on Auth0's side:
service disruption in Auth0's US-3 environment
Posted 31 Oct at 04:15pm EDT.