Back
Degraded

Service Degradation
Started 29 Nov at 05:34pm EST, resolved 29 Nov at 07:30pm EST.
Planworth API
Resolved
We have identified the source of the service degradation and resolved the issue.
Posted 29 Nov at 07:30pm EST.

Created
Users may experience Unexpected Errors when running scenarios. A resolution is being worked on.
Posted 29 Nov at 05:34pm EST.