Get in touch
Back
Downtime

Issues with Client Discovery Iogin

Started 5 Dec at 02:54pm EST, resolved 5 Dec at 04:49pm EST.

Auth0 for Client Discovery
Resolved

The login issue with Client Discovery has been fixed by Auth0 https://status.auth0.com/incidents/3fnx9qxpmp0f

Posted 5 Dec at 04:49pm EST.
Created

We have noticed an issue with the Client Discovery Iogin, users are not able to log in. 500 Internet Service Error is returned.

Posted 5 Dec at 02:54pm EST.