Get in touch
Back
Degraded

Service Degradation

Started 21 Dec at 11:57am EST, resolved 21 Dec at 12:28pm EST.

Auth0 for Planworth
Resolved

This incident is now resolved and all authentication services in our US-1 environment are functioning without any further issues.

Posted 21 Dec at 12:28pm EST.
Created

Auth0 is experiencing a service degradation in US-1 and are currently investigating

Posted 21 Dec at 11:57am EST.