Back
Degraded
Degraded
Logging in via www.planworth.co is currently unavailable. Users can still login at app.planworth.co.
Started 19 Apr at 10:04am EDT, resolved 19 Apr at 01:34pm EDT.
Planworth API
Resolved
planworth.co is back up. A root cause analysis will be conducted.
Posted 19 Apr at 01:34pm EDT.
Created
Logging in via planworth.co is currently unavailable. Users can still login at https://app.planworth.co. We are working on a resolution and will provide updates accordingly.
Posted 19 Apr at 10:04am EDT.