Get in touch
Back
Degraded

Planworth encountered an outage during which the service was unavailable for 3mins. The service was promptly restored. Degradation of service still exists.

Started 8 May at 04:27pm EDT, resolved 8 May at 09:33pm EDT.

Planworth API
Resolved

The degradation has been resolved and everything is operating as normal.

Posted 8 May at 09:33pm EDT.
Created

Planworth encountered an outage during which the service was unavailable for 3mins. The service was promptly restored. Degradation of service still exists. For further information, contact us via connect@planworth.co or via the in-app chat.

Posted 8 May at 04:27pm EDT.