Get in touch
Back
Downtime

Auth0 Outage

Started 30 Oct at 04:00pm EDT, resolved 30 Oct at 04:27pm EDT.

Auth0 for Planworth Auth0 for Client Discovery
Resolved

Login is available again.

Posted 30 Oct at 04:27pm EDT.
Created

Login is currently unavailable due to an Auth0 Outage.

Posted 30 Oct at 04:00pm EDT.