Back
Degraded
Degraded
Issues with Client Discovery Login
Started 17 Apr at 11:11am EDT, resolved 17 Apr at 12:10pm EDT.
Auth0 for Client Discovery
Resolved
The issue has been resolved by Auth0. https://status.auth0.com/incidents/hq17dqrvgzxg
Posted 17 Apr at 12:10pm EDT.
Updated
The Login issue has a fix applied and is being monitored by Auth0: https://status.auth0.com/incidents/hq17dqrvgzxg
Posted 17 Apr at 11:37am EDT.
Created
We have noticed an issue with Client Discovery login. The service degradation is related to an Auth0 issue.
Posted 17 Apr at 11:11am EDT.