Back
Downtime

Unable to connect to LaunchDarkly
Started 27 May at 09:54am EDT, resolved 27 May at 12:44pm EDT.
LaunchDarkly
Resolved
From LaunchDarkly: This incident has been resolved.
Posted 27 May at 12:44pm EDT.

Created
Polling client-side SDKs are unable to connect to LaunchDarkly
From LaunchDarkly:
"Client-side and mobile SDKs are unable to connect to the Flag Delivery Network’s polling capability. Impacted SDKs will continue to serve last known-good flag values.
Server-side SDK connectivity is unaffected, as is client-side and mobile streaming connectivity. The ability to manage flags is also unaffected."
Posted 27 May at 09:54am EDT.